WordPress-Theme
Divi-Theme und -Builder Version 4.9

Divi-Theme und -Builder Version 4.9

Die neue Version vom Divi-Theme und -Builder 4.9 bringt eine neue Option für die Farben mit. Sofern in einem Modul bzw. in der Zeile oder Sektion Farben definiert werden können, gab es bisher die Varianten: Farbe per HEX-Code z.B. #FFFFFF (weiß) Farbe per Auswahl im...

mehr lesen
Frage zu WordPress – Brauche ich ein Child-Theme?

Frage zu WordPress – Brauche ich ein Child-Theme?

Fragen zu WordPress... Eine Frage, die mir häufig gestellt wird, lautet: "Brauche ich ein Child-Theme, Bianca?" Meine Antwort lautet zu 90%: "Nein" und zu 10% "Kommt drauf an!" Ich hab für keine meiner Websites ein Child-Theme angelegt. Warum brauchst Du kein...

mehr lesen
Divi-Theme und -Builder 4.8 verfügbar

Divi-Theme und -Builder 4.8 verfügbar

⚠️⚠️ Breaking News ⚠️⚠️   Das Divi-Theme & der Divi-Builder sind ab dem Update 4.8 mit einer Performance-Verbesserung des Visuellen Builders ausgestattet. Was sich genau dahinter verbirgt, sag ich Dir gleich.   Doch zunächst muss ich Dich warnen 🤨 ....sofern Du...

mehr lesen
Entwarnung! Theme “Astra” ist wieder im Theme-Verzeichnis

Entwarnung! Theme “Astra” ist wieder im Theme-Verzeichnis

Vor wenigen Tagen habe ich Dich darauf hingewiesen, dass das Theme "Astra" aus dem WordPress-Verzeichnis ausgeschlossen wurde. Die Programmierer vom Theme hatten versteckt Affiliate-Links in ihrem Code versteckt. Über GitHub wurde ein Update bereitgestellt, welches...

mehr lesen
EIL-MELDUNG – WordPress-ORG schließt Theme ASTRA aus!

EIL-MELDUNG – WordPress-ORG schließt Theme ASTRA aus!

Das (kostenfreie) Theme "Astra" ist bei ca. 1 Mio Installationen aktiv und wurde nun aus dem Theme-Verzeichnis von WordPress verbannt. Warum? 🤔 Wie Du ja weißt, ist WordPress eine Open-Source-Programmierung und demnach sind auch alle Themes und Plugins offen...

mehr lesen
Security-Update für Theme Divi und Extra sowie dem Divi-Builder

Security-Update für Theme Divi und Extra sowie dem Divi-Builder

Für die Themes von Elegant Themes "Divi" und "Extra" sowie dem Plugin "Divi-Builder" gibt es ein Security-Update‼️⁠⁠👉 Betroffen sind die Installationen mit den Versionen:➡️ 𝗗𝗶𝘃𝗶-𝗧𝗵𝗲𝗺𝗲 𝙖𝙗 3.0,➡️ 𝗗𝗶𝘃𝗶-𝗕𝘂𝗶𝗹𝗱𝗲𝗿 𝙖𝙗 2.0 𝘂𝗻𝗱➡️ 𝗘𝘅𝘁𝗿𝗮-𝗧𝗵𝗲𝗺𝗲 𝙖𝙗 2.0 Bei allen Installationen mit...

mehr lesen